Tietotekniikka-apu topic

Keskustelua kaikesta maan ja taivaan välillä.

Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » Su Touko 29, 2011 4:38 pm

Löytyykö foorumilta ketään joka on hyvä tietokoneiden kanssa? Ittellä vähän nyt ongelmia:

Minulle tuli bluescreen error, ja käynnistymisen jälkeen tuli esiin jokin vianhakuhommeli jossa suositeltiin virusten tarkistusta, kovalevyn eheytys tms jutun tekoa sekä ajureidein päivitystä. Viruksia ei löytynyt, kovalevyssäkkää ei ollu mittää erikoista vikkaa joten yritin ajureita asentaa sillä ne on asennettu joskus 2 vuotta sitten eikä päivitetty kertaakaan sen jälkeen.

Latasin emolevyn ja näytönohjaimen ajurit nvidialta, jonka jälkeen aloin asentamaan emolevyn ajureita uudelleen. Tässä kohin tuli ilmotus että tietokone kokee halua käynnistyä uudelleen ja minä suostuin käynnistämään uudelleen, mutta kun tietokone käynnistyi uudelleen tuli ajurienasennusikkunassa ilmoitus että yksi tai useampi sovellusasennus on meneillään ajureiden asennuksen kanssa yhtäaikkaa. Asennusikkuna katosi jonnekkin ja alta paljastui toinen ajureiden asennus ikkuna joka halusi käynnistää taas tietokoneen uudelleen. Tätä se vaan jatko ja aina halus käynnistää uudelleen, enkä saanut ajureita asennettua.

Jotenka missä vika? Pittääkö vanhat ajurit poistaa ensin? Ajurit olivat oikeat, tarkistin sen moneen kertaan ja kokeilin myös ladata ne toistamiseen mutta ei auttanut. Onko edes järkeä yrittää asentaa uudelleen ajureita? Käytössä oleva emolevyajuriversio joku 12. jotain ja uusi oli 15. jotain ja näytönohjaimessa käytössä olevat ajurit 170. jotain ja uudet 270.jotain.

Kannattaako vaan unohtaa koko homma ja jatkaa käyttöä normaalisti? Sinällään toimii ihan hyvin nytten, nettipuolella jottain ongelmaa joka vissiin ainaki osaksi tunttuu olevan konneesta kiinni. Sekotanko vaan koneen jos yritän ajureita asentaa uudelleen?

Käyttöjärjestelmä windows xp, kaikilla päivityksillä mitä on tullu vastaan. ???
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Thaumiel_Nerub » Ma Touko 30, 2011 6:54 am

http://www.nirsoft.net/utils/blue_screen_view.html Tässä on näppärä ojelma, millä voi lukea bluescreenejä. Eli kun käynnistää ohjelman, pääsee lukemaan Bluescreen logia. Voi selvitä, mistä se johtuu.

Kait virustorjunta on ajantasalla? Itse olen käyttänyt ilmaisia Avast!ia ja AVG. Ad-Aware sitten vaikkapa muun moskan poistoon. Kannattanee myös rekistereitä putsailla vaikkapa CCleanerilla. Kovalevy myös kannattaa eheyttää. Teet nuo, ja sitten rupeat miettimään ajureita uudelleen.

Toisaalta jos tietokone muuten kohtalaisesti toimii, uusia ajureita ei välttämättä tarvitse, ellei esim. näytönohjainta tarvitse uusiin peleihin. Tietty ajurit on ihan jees päivitellä, mutta ellei mistään tietosuojapäivityksistä ole kyse, se ei ihan välttämätöntä ole jos toimii ongelmitta muuten.

Ajurit voi myös koittaa asentaa käsin ilman sitä asennusohjelmaa.
FORD
Avatar
Thaumiel_Nerub
Carenthusiasm Insider
 
Viestit: 1209
Liittynyt: Ti Joulu 15, 2009 7:18 am
Paikkakunta: Otamo

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja HEka-- » Ma Touko 30, 2011 8:41 am

ajurit väärin asentamalla sotkee helposti koko koneen. Aina ennen uusien asennusta pitää vanha ajuri poistaa koneesta, käynnistää uudelleen ja sitten vasta aloittaa uuden asennusta. Yleensä death screen viittaa laitteisto tai ajurivikaan. Tässä kohtaa suosittelen käyttämään järjestelmän palauttamista aiempaan ajankohtaan jolloin kone vielä toimi hyvin.
Avatar
HEka--
Carenthusiasm Insider
 
Viestit: 1191
Liittynyt: Su Joulu 20, 2009 1:11 pm
Paikkakunta: Lieksa

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » Ma Touko 30, 2011 9:44 am

Kiitoksia vinkeistä ja linkeistä! Ohjelma kertoi että kaatuminen aiheutui nv4_disp.dll -nimisestä ajurista, elikkä vissiin näyttiksen ajuri kyseessä? Tällästä kerto tiedoston kuvaus kohdassa; NVIDIA Compatible Windows 2000 Display driver.

Virustorjunta on ajantasalla, käytössä  AVG. Easycleanerilla olen puhdistanut turhat tiedostot sekä rekisterin yleensä kerran 1-2 viikossa. Kovalevyn eheytin tuon kaatumisen jälkeen myös.

Mitenkä se käsinasennus onnistuu? Mietin että josko jättäsin tähän tilaan kun nyt toimii eikä ole kaatunut eilisillan jälkeen, eilen muuten kaatu kun painoin täällä foorumilla lähetä -nappia.. :(

Aina ennen uusien asennusta pitää vanha ajuri poistaa koneesta

Mistä minä voin ne poistaa? Ajattelin että nyt tosiaanki jätän tälläseks ja joskus jos toistuu eheytyksistä jne. huolimatta niin sitten asentelen ajurit uudelleen, mutta olisi kiva tietää mistä vanhat ajurit voi poistaa? Eikö kone mee sekasin jos vaan menen tuonne C-asemalle ja poistan ajurikansion? ???
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Thaumiel_Nerub » Ma Touko 30, 2011 12:11 pm

[quote=""Mikko""]
Kiitoksia vinkeistä ja linkeistä! Ohjelma kertoi että kaatuminen aiheutui nv4_disp.dll -nimisestä ajurista, elikkä vissiin näyttiksen ajuri kyseessä? Tällästä kerto tiedoston kuvaus kohdassa; NVIDIA Compatible Windows 2000 Display driver.[/quote]

Joo, joku on näytönohjaimen ajureissa probleemana.

Virustorjunta on ajantasalla, käytössä  AVG. Easycleanerilla olen puhdistanut turhat tiedostot sekä rekisterin yleensä kerran 1-2 viikossa. Kovalevyn eheytin tuon kaatumisen jälkeen myös.


Hyvä :)

Mitenkä se käsinasennus onnistuu? Mietin että josko jättäsin tähän tilaan kun nyt toimii eikä ole kaatunut eilisillan jälkeen, eilen muuten kaatu kun painoin täällä foorumilla lähetä -nappia.. :(

Aina ennen uusien asennusta pitää vanha ajuri poistaa koneesta

Mistä minä voin ne poistaa? Ajattelin että nyt tosiaanki jätän tälläseks ja joskus jos toistuu eheytyksistä jne. huolimatta niin sitten asentelen ajurit uudelleen, mutta olisi kiva tietää mistä vanhat ajurit voi poistaa? Eikö kone mee sekasin jos vaan menen tuonne C-asemalle ja poistan ajurikansion? ???
[/quote]

Minulla on englanniksi, mutta jotenkin näin:
Oma tietokone -> Oikeaa nappia. Ominaisuudet (properties). Laitteisto-välilehti (hardware). Siitä eka (device manager). Tulee lista, mistä näkyy kaikki laitteet ja laiteohjaimet. Sieltä pitäisi etsiä "display adapters" eli näytönohjaimet tms. näyttölaitteet. "Avaa" sen lista painamalla plussaa. Oikeaa nappia sen näytönohjaimen päällä ja ominaisuudet (properties). Siitä ikkunasta ajurit (drivers) välilehti, niin pääsee rullaamaan takaisin vanhempaan ajurien versioon, päivittämään, asentamaan uudet tai poistamaan vanhat.
FORD
Avatar
Thaumiel_Nerub
Carenthusiasm Insider
 
Viestit: 1209
Liittynyt: Ti Joulu 15, 2009 7:18 am
Paikkakunta: Otamo

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » Ma Touko 30, 2011 1:00 pm

Kiitoksia jälleen kerran, tuota litaniaa seuratessa löytyi "päivitä ohjain" -kohta, josta painettaessa alkoi etsimään päivityksiä. Jätin nyt vielä toistaseksi suorittamatta tuon kun tuntuu toimivan nyt, mutta hyvä tietää vastaisuuden varalle. :)
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » La Kesä 11, 2011 8:52 pm

No sieltähän se bluescreen taas tuli.. :( Bluescreenviewerillä selvisi että se oli täysin sama ajuri joka aiheutti bluescreenin viimeksikin. Nyt sitten tuli poistettua vanhat näyttiksen ajurit ja asensin uudet, jospa nyt toimisi.. :)

Mikähä tuossa mokkulassa on ku vähintään joka kolmas päivä pittää asentaa ohjelmistot uusiksi, muuten ei "löydä" nettiä, nyt näyttää 3G:tä ja 5 pykälää joten kuuluvuudesta ei pitäs olla kiinni... ???
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja HEka-- » Su Kesä 12, 2011 6:07 am

Mokkulassa on vikana ihan se mokkula itessään. Oli jo hankkiessa ;)
Avatar
HEka--
Carenthusiasm Insider
 
Viestit: 1191
Liittynyt: Su Joulu 20, 2009 1:11 pm
Paikkakunta: Lieksa

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » Su Kesä 12, 2011 10:20 am

Aijjaa, mä luulin että ois jotenki ollu minun konneesta kiinni ku se toimii normaalisti aina ohjelmiston uuelleen asennuksen jälkeen ja sen jälkeen kun sammuttaa koneen ja käynnistää uudelleen niin ei enää toimikkaan.

Tää koko ongelma tuli tässä viikko sitten, ja mokkulan olen omistanu lähes vuoden kohta.. ??? Kyllähän tätä pystyy käyttämään mutta aikalailla ärsyttää kun halluis mennä nettiin niin todella usein pitää ensin asentaa mokkulan ohjelmisto uusiksi...
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Thaumiel_Nerub » Ma Kesä 13, 2011 4:28 am

Kuullut aika paljon huonoa noista nettiliittymien mukana tulevista mokkuloista huonoa. Koska ilmaiseksi jaetaan, tai liittymien ohessa, eivät liene kovinkaan laadukkaita. Voiko olla, että vuoden käytön jälkeen alka sekoilla?
FORD
Avatar
Thaumiel_Nerub
Carenthusiasm Insider
 
Viestit: 1209
Liittynyt: Ti Joulu 15, 2009 7:18 am
Paikkakunta: Otamo

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » Ma Kesä 13, 2011 5:51 am

Niin mutta kun tämä ei ole tullut minkään nettiliittymän mukana ilmaiseksi, hommasin tuon ihan omalla sopimuksella, eikä siihen sopimukseen kuulunut muuta kuin tuo mokkula. Mokkula maksaa joka kuukausi minulle euroja joten ei ole ilmaiseksi tullut.. Varmaan kuitenkin samaa paskaa tämä mokkula on mitä ne liittymienki mukana tulevat. ::)
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Thaumiel_Nerub » Ti Kesä 14, 2011 4:18 am

Minkä merkkinen ja mallinen se on? Löytyisikö mokkulan nimellä netistä jotain muilta sen käyttäjiltä, että onko muilla samoja ongelmia samasta palikasta? Vuoden on jo sinulla ollut, vuoden takuu? Kannattaa googlailla, jos samalla mokkulalla muillakin on vikoja. Tietysti parasta olisi aina laitteisto-ongelmissa jos saisi toisen lainaan jostain ja pääsisi kokeilemaan onko vika hardwaressa vai softwaressa (hardware ite palikka, software ohjelmistot tai ajurit yms.).
FORD
Avatar
Thaumiel_Nerub
Carenthusiasm Insider
 
Viestit: 1209
Liittynyt: Ti Joulu 15, 2009 7:18 am
Paikkakunta: Otamo

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » Ti Kesä 14, 2011 7:54 am

HUAWEI:n mokkula, mallista ei tietoa. :( Paljo tuntuu netistä löytyvän porukkaa jolla ei tuollaset mokkulat toimi, mutta ei tullut vastaan ketään jolla olisi sama ongelma kuin minulla. Takuusta en muista, ku on vuoden sopimus ni parin kuukauden jälkeen tuon
voi nakata takasi saunalahelle 8) Olen kokeillut toisella samanlaisella, se toimii vähänaikaa hyvin (pari päivää korkeintaan) ja sitten alkaa tökkimään samallalailla kuin tämäkin.. :(

Kyllä tällä nettiä pystyy käyttämään kun tuota ohjelmistoa muistaa asentaa uusiksi, eihän tässä ennää kauaa tuotakaan tartte sitten kärvistellä, pitää joku parempi netti hankkia tuon tilalle kun sopimus päättyy, lähinnä ihmettelin vain että josko joku helppo
ratkasu oisi ollu tähän "ongelmaan".
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja HEka-- » Ti Kesä 14, 2011 1:17 pm

Kaikki viat suurella todennäköisyydellä korjautuu windowsin uudelleen asennuksella. Jos ei, vasta sitten kannattaa oikeasti miettiä hardwaren vikoja. Sen verran näiden kanssa rassautunut että oon huomannut ettei kannata
isompaa ongelmavyyhtiä alkaa korjailemaan, vaan suosiolla puhdas asennus kehiin. Nykyään ne on niin helppoja asentaa.
Avatar
HEka--
Carenthusiasm Insider
 
Viestit: 1191
Liittynyt: Su Joulu 20, 2009 1:11 pm
Paikkakunta: Lieksa

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » Ti Kesä 14, 2011 1:26 pm

Niin, ja helppoaha se kyllä on mutta ku se vie niin paljon aikaa ja sitten pitää aina alkaa asentamaan uudestaan myös ohjelmia ja ajureita..
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja HEka-- » Ti Kesä 14, 2011 2:44 pm

Eihän siinä mene kuin parituntinen :) Pistät töllöön hyvän leffan pyörimään ja rullailet käyttikset samalla sisään. Siinä se aika kuluu hyvästi.
Avatar
HEka--
Carenthusiasm Insider
 
Viestit: 1191
Liittynyt: Su Joulu 20, 2009 1:11 pm
Paikkakunta: Lieksa

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Thaumiel_Nerub » Ke Kesä 15, 2011 5:18 am

Tuo on totta, että yleensä Windowsin uusi asennus voi poistaa monia ongelmia. Ärsyttäväähän se on, mutta samalla voi huomata, miten paljon ei tarvitsekaan niitä muka tärkeitä ohjelmia, vaan asentelee niitä sitten sitä mukaa kun tarvetta tulee. Jos on asennellut ja poistanut ohjelmia, Windowsissa on se ongelma, että rämmäleitä niistä voi jäädä roikkumaan silti jne.
Kannattaa tehdä niin, että tuoreen asennuksen jälkeen kun on tarvittavat asennukset ja ohjelmat lyönyt koneelle, tekee palautuspisteen. Eli siitä pääsee sitten aina fresh starttiin tarvittaessa :)

Itse olen kotona pääosin käyttänyt Ubuntua jonkin aikaa. Tyytyväinen ollut. Yleensä ohjelmat asentuvat helposti kun vain muistaa ruksittaa ne "tukemattomat" ja "universaalit" vaihtoehdot ohjelmista kanssa. Joitain ongelmia on ollut, mutta Google pelastanut kaikissa ongelmatapauksissa. Ei se Ubuntu niin paha ole käyttää. Hyvin pitkälle pääsee graafista klikkailemalla, joissain tapauksissa pääsee hieman "koodaamaan" mutta kun ohjeita seuraa, ongelmia ei tule. Myös IRCin Ubuntu-yhteisö on kahdessa noob-ongelmassa auttanut, ja kun ne on tajunnut avun kautta, on hokannut sen systeemin ja myöhemmin taas ollut itse viisaampi.
Pelikoneena Ubuntussa tulee ongelmia ja minun koodailutaidot ei siihen hommaan riitä ensinkään. Mutta tekstinkäsittely, weppi, chätti, IRC, videot, polttaminen, kuvamanipulointi yms. onnistuu loistavasti.
Ubuntua pääsee kokeilemaan ilman asennusta. Lataa vain sen netistä ja käynnistää testin. Ei asentele mitään, mutta toisaalta ei myös pysty tallentamaan mitään. Itsellä rinnakkaisesti Windows, jos sitä johonkin tarvitsee. Tähän asti tarvinnut pelaamiseen, ei muuhun. Kun koneen käynnistää saa valita meneekö Ubuntuun vai Winukkaan. Minun Ubuntun versio on 11.04. Päivitys uudempaan versioon onnistuu ihan päivittämällä käyttiksen sisällä. Ei uudelleenasennuksia.
Kuva
FORD
Avatar
Thaumiel_Nerub
Carenthusiasm Insider
 
Viestit: 1209
Liittynyt: Ti Joulu 15, 2009 7:18 am
Paikkakunta: Otamo

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » Ma Elo 15, 2011 4:28 pm

Nyt ois sellanen onglema että näyttöni ohjelmisto tuntuu olevan jotenkin sekaisin, tässä tietokoneen näytössä kun on upotettu telkkari sisään joten se vaihtelee yhtäkkiä välillä tv:n puolelle ilman syytä. Ajattelin että näytön resetointi vois auttaa, mutta mistään en ole löytäny fyysistä reset -nappulaa, taikka ohjelmistovalikosta minkäännäköistä tehdasasetukset -kohtaa? Kaiken olen selannut ja käynyt läpi mutta mistään ei tunnu löytyvän tietoa?

Joskus näyttö "nollaantui" itsestään kun oli lähes kuukauden ilman kaapeleita, mutta kun ei nyt jaksais kuukautta odottaa että voi taas tietokonetta käyttää.. Kellään vinkkejä? Näyttönä siis Samsung SyncMaster 2333HD.
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja HEka-- » Ma Elo 15, 2011 5:30 pm

Eli siis näytöstä vaihtuu ns. kanava pc:n näyttökanavasta tv:n puolelle? Kokeilepa sellaista että nykäiset tietokoneen käynnissä ollessa näyttökaapeli irti, tapahtuuko sama? Jos tapahtuu, voi olla mahdollista että liitoksissa on vähän häikkää..

Mietitään sitten tuon jälkeen sitä softapuolta jota pidän epätodennäköisenä vianlähteenä :)
Avatar
HEka--
Carenthusiasm Insider
 
Viestit: 1191
Liittynyt: Su Joulu 20, 2009 1:11 pm
Paikkakunta: Lieksa

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » Ma Elo 15, 2011 7:32 pm

Kun vetäsee tietokoneelta tulevan DVI -kaapelin irti niin menee vaan näyttö pimeäksi, näyttö ei silloin ala näyttämään mitään muuta vaan pitää tämän tietokoneruudun päällä, mutta ilmoittaa vain että "tarkista signaalikaapeli". Kaapeli on lisäksi "ruuveilla" kiinni sekä koneessa että näytössä (liittimissä kierteet ja sellaset jännät "ruuvit").

Löysin tuosta lähdeluettelosta (luettelo missä näkyy kaikki näytölle tulevat tulot) napin "päivitä", painoin sitä ja tähän asti kaikki vaikuttaa oikein hyvältä, saa nähä miten korjaantuko muka tuolla vai jatkuuko vielä ongelma..

Kiitos HEka-- vinkistä. :)

Mutta sinänsä jännä että koko näytössä ei ole mitään mahdollisuutta resetoida asetuksia tms.. ???
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » To Elo 25, 2011 5:04 pm

Ei oo korjaantunu, sama näyttöongelma jatkuu vieläkin. Tosiaan DVI- kaapeli on kunnolla kiinni, se on tarkistettu. Koko näyttöön ei tule kuin virtakaapeli sekä DVI-kaapeli. Sinänsä tää ei nyt kyllä vaihtele näytön ollessa käynnissä, mutta aina kun sammuttaa 30-60 minuutiksi tai pitemmäksi ajaksi niin käynnistettäessä tää on telkun puolella, ei tehny tämmöstä ennen... Aina ennen käynnisty siihen tuloon mikä viimeksi ollut päällä ja nyt käynnistyy aina telkun puolelle..
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Thaumiel_Nerub » Pe Elo 26, 2011 4:44 am

ALKUEDIT:
Taas tl;dr tekstiä minulta. Eli sisältö:
- Acer 5315 s-video ei näytä telkkarille kuvaa
- Emon + prossun + muistien vaihto, latautuuko Windows edellisen asetuksilla esim. vikasiedossa?
- Acer 5315 ja Ubuntu?

Sitten lukemaan romaania ->

Täällä kanssa ongelma, mihin en itse ehtinyt paremmin perehtyä... Kannettava kone Acer 5315 pashakasha. Siinä on S-video ulostulo, mihin tuikkasin johdon, minkä päässä keltainen naaras. Keltaiseen naarasliittimeen tökkäsin scartista tutun johdon (rca) ja sen SCART-liittimeen ja töllöön. Töllö päälle ja työpöydältä ominaisuuksiin ja sieltä näytön ominaisuuksiin. Klikkasin pimeää näyttöä ja ruksitin sen kakkosnäytöksi. Käytä.

Mitään ei tapahdu, paitsi tulee se ruutu missä kysytään, halutaanko pitää nykyiset asetukset 15 sek aikaa. Kyllä. Ruutu lähtee pois, mutta telkkarissa ei näy kuvaa ja näyttöjen ominaisuuksissa kakkosnäyttö on silti pimeä. Kakkosnäytön kun valkkaa ykkösnäytöksi, sama juttu, mitään ei tapahdu. Työpöydän jatkaminen toiseen näyttöön, mitään ei tapahdu.

No, Acerilla on myös joku oma hallintaohjelma mitä käytin. Siinä kakkosnäyttöjutussa lukee, jotain, ota käyttöön tms. Sitä painamalla ilmoittaa, ettei kakkosnäyttöä löydy. Testattu kahdella eri telkkarilla. Johto ennenkin toiminut pöytäkoneella samaan tapaan, että saanut kuvan näytönohjaimesta S-video kaapelilla SCARTiin kakkosnäytöksi.

Toisella telkkarilla kokeilin SCARTilla sekä suoraan telkkarin kylkeen liittimiin ilman SCARTia. Kuvaa ei tule, näyttöä ei tunnisteta, eikä mitään tapahdu asetuksista. Pöytäkoneella kahdella kokoonpanolla ja kahdella eri näytönohjaimella ei ole ollut mitään ongelmaa. Plug-and-play ja asetuksista ruksi toiselle näytölle ja homma selvä.

Miksi tuo Acer ei "tunnista" toista näyttöä? Ajureiden pitäisi olla kuitenkin ok. Siinä on tehdas-Vista, mille kone on optimoitu ja kone on palautettu tehdasasetuksiin jokin aika sitten (ostettu käytettynä). Tehdasasetuksiin palautushan pyyhkii kiintolevyt ja asentaa kaiken kuten laatikosta otettuna. Tosin sen jälkeen poistin hirmuisen läjän pashaa koneelta, kaikkia ylimääräisiä typeriä ohjelmia kuten jotain Acer-peliohjelmia yms yms.

Pitäisi kyllä tuosta Vistasta hankkiutua eroon kokonaan. Kamala käyttis. Ongelma vain on, että kun tuo Acer on optimoitu Visvalle, niin ajureiden kanssa voi olla ongelmia. Netistä tosin löysin sivun, missä oli käsin ladattavat ja asennettavat ajurit XP:lle. Probleema vain on, että kun ostin tuon niin en saanut Vistan asennuslevyä mukaan, eli jos kusee niin kusee. Uusi asennuslevy maksaa sen 60 euroa, enkä todellakaan maksa.

Ubuntua siihen koitin lykätä, mutta asennus jämähtää jo ennen alkua. Pitää polttaa Ubuntu toiselle levylle, jos vaikka tuo levy olisi "rikki". Saa sitten mennä Ubuntufoorumeille narisemaan, miksi tuo Acer ei asenna sitä.

On kyllä harvinaisen surkea kannettava! Ärsyttää nuo tehdaskoneiden merkkikohtaiset käyttöjärjestelmät. Ensinnäkin Vista, kuka täysjärkinen sitä käyttää tai haluaa käyttää? Olematon virallinen tuki muille käyttiksille ajureiden osalta. Merkkikohtaisessa käyttöjärjestelmässä on uskomaton määrä kaikkea konetta hidastavaa ja kovalevytilaa vievää sontaa, millä ei tee mitään muuta kuin syö konetehoja ja muistia. Hirveä kone noilla asetuksilla! Vielä kun se tehdasasetuksille palautus vie sen parisen tuntia, minkä jälkeen taas saa poistaa gigoja kaikkia turhanpäiväisiä sovelluksia niin ei inspiroi. Ja vieläpä huippu 80GB kovalev on jaettu puoliksi... siinä sitä tilaa on 40GB + 40GB XD Tietty tuon voisi osioida uudelleen.
Tehoa tuossa on 1.73GHz, muistia 2GB (lisätty yhdestä), näytönohjain joku mobiili-shaiba. Ei tuolla paljon muuta tee kuin kirjoittelee ja netissä surffailee yms. peruskäyttöä, joten siinä mielessä Ubuntu olisi kaikkein paras vaihtoehto tuollaiselle. Ubuntu on nopea ja hyvä.

Tuosta läppäristä tuleekin projekti. Vissiin saa Windows-tarran repiä pois ja mennään Linuxilla. Saa nähdä, kuinka paljon harmaita hiuksia kasvaa päähän. Jos se Ubun asennuksen jumi ei olekaan levystä kiinni, vaan tietokoneesta. Pitää foorumeita surffailla, jos joku osaisi kertoa. Aika murheenkryyni tuo Acerin malli on, paljon siitä meinaan juttua löytänyt.

Sitten, toinen semi-ongelma. Eli pelikoneesta hajosi emolevy, mikä sen verran vanhempi ettei uutta löytynyt tilalle. Eli vaihtoon emon lisäksi meni muistit ja prossu. Eilen tilattu siis emolevy + muistit + prosessori (Intel Pentium Dual Core @ 3GHz). Ongelma vain on siinä, että kovalevyllä kaikkea tärkeää jemmassa, eli jos lyö uudet komponentit kiinni mahtaako Windows 7 käynnistyä? Kun eri emon kauttahan ajurit luonnollisesti väärät mitä Winukassa asennettu? Itse olen aina kun osia vaihtanut tehnyt uuden käyttiksen asennuksen, mutta nyt se ei käy koska kovolla säästettävää tietoa. Eli, maksaako vaivan katsoa lähteekö toimimaan?
Ellei, sitten pitää pistää tuo kovo toiseen koneeseen kiinni kakkosasemaksi ja ottaa tiedot talteen ja sen jälkeen lyödä kiinni toiseen koneeseen ja asentaa käyttis uusiksi.
Entäs vikasietotila? Sehän on "ilman" ajureita, eli jos sillä voisi kamaa heittää muistitikulle?

Pari yksinkertaista kysymystä heti aamuun. Paljon olen noiden kanssa pelannut ja yli 10 vuoden ajan koonnut itse koneita, mutta nyt on joku aivopieru.
FORD
Avatar
Thaumiel_Nerub
Carenthusiasm Insider
 
Viestit: 1209
Liittynyt: Ti Joulu 15, 2009 7:18 am
Paikkakunta: Otamo

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja HEka-- » Pe Elo 26, 2011 3:01 pm

Muihin en ottaudu kuin tuohon uusien komponenttien asennukseen. Eli se on sattumankauppaa lähteekö seiska käyntiin vai ei, oon sellaisen käsityksen saanut että se lukittuu tiettyyn kokoonpanoon ja sen jälkeen ei tahdo pelata jos sitä muuttaa. Mutta aikaisemmat windowsit kyllä lähti pyörimään viimeistään siinä vikasietotilassa. Uudet ajurit sisään ja eikun menoksi. Toinen vaihtoehto on windowsin korjausasennus jolloin ei kiintolevyltä häviä mitään tietoja, ainoastaan windowsin komponentit asennetaan uudestaan.

Btw, eihän tuossa läppärissäkään pitäisi mitään ongelmaa olla ajureiden suhteen. Ei siinä käytetä acerin omia komponentteja, intelin vehkeet siellä sisällä on. Joten ajurituki löytyy jopa linuxiin.
Tuetut käyttöjärjestelmät:

Windows XP Professional with Service Pack 2
Windows XP Home with Service Pack 2
Windows Vista Home Premium
Windows Vista Home Basic
Windows Vista Starter

Takuusti seiskakin menee jos vista pyörii. Lisäksi, vistan asennuslevyn löytää kyllä piraattisivustoilta, median lataaminen ei käytännössä laitonta ole kunhan on vain aito tuotekoodi joka sulta löytynee koneen pohjasta. Katot vaan että on oikea asennusmedia(64bit tai 32bit ja oikea käyttiksen versio).

tsekkaa tuosta: http://www.intel.com/p/en_US/support/highlights/chpsts/965m/
Lisää ajureita acerin omilta sivuilta :
http://support.acer.com/us/en/product/default.aspx?tab=1&modelId=50
Viimeksi muokannut HEka-- päivämäärä Pe Elo 26, 2011 3:04 pm, muokattu yhteensä 1 kerran
Avatar
HEka--
Carenthusiasm Insider
 
Viestit: 1191
Liittynyt: Su Joulu 20, 2009 1:11 pm
Paikkakunta: Lieksa

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Thaumiel_Nerub » La Elo 27, 2011 4:02 pm

Thänks HEka-!

Kävipäs niin hassusti, että "Rikkinäinen emolevy" olikin rikkinäinen virtalähde! Tavallaan siis tuli ostettua ihan turhaan emo + prossu + muistit, kun virtalähteen hinnalla olisi saanut toimimaan.
Asian laita ilmeni siten, että kun olin uuden koneen koonnut, ei tullut kuvaa yhdellä eikä toisella näytönohjaimella. Toisen virtalähteen nyysin toisesta koneesta ja kas, homma toimi!
Noh, tuli ostettua nopeampi kone, ja nyt on sitten projektina rakentaa tuo "rikkinäinen" (mikä siis on ehjä) toiseksi pelikoneeksi.

Onni onnettomuudessa muuten myös. Tuo minun Radeon x1900 XTX vaatii minimissään 450W virtalähteen ja tuo "lainattu" on 350W, eli ei onnistu sen käyttö. Uudessa emossa on kuitenkin integroitu näytönohjain, mutta kaikkihan tietää niiden *köh* pelitehon. Kaapista löytyi hassu randomi näytönohjain mistä en ole edes varma mistä se on tullut. Sen tiesin, että GeForce on kyseessä, mutta mallitunnusta ei lue. Vain koodi, mutten ole jaksanut googlata mikäs tuo olisi. Jotenkin ajattelin, että se kuitenkin on joku muinaisjäänne 32MB muistilla tms...

Noh, heitin testiksi koneeseen, kävin ajamassa parit ohjelmat ja 734MB on ko. näyttiksen nopeus ja tukee ties mitkä direct shadet yms. mitä pelit vaativat 3.0 asti (ainakin The Sims 3 ja F.E.A.R. 2 nopeasti katsottuna vaatii 2.0 vähintään). Eli jostain on tullut "suhteellisen" tehokas näytönohjain  :o Tiedän, että gigasiakin on ihan yleisesti, mutta mulle tuo on iso  ::)

Nyt sitten kone hyrrää 3 Gigasena 734MB GeForcella. Muistia ei ole vasta kuin 2 gigaa, lisää tulee maananitaina 4 gigaan asti.

Minun Winukka/Ubuntu-kone joutui elinten luovuttajaksi tuolle uudelle kokoonpanolle  :( Nyt siis itselläni käytössä Acer Assburger 5315. Olen fiksusti Vistan palautuksen pistänyt ihan alkuun kun kaiken turhan pashan tyhjentänyt, eli palautusta painamalla pääsin tehdasasetuksiin ilman ylimääräisiä ohjelmia. Fresh start 10 minuutissa ilman asenteluja!
Kohta alkaa tälle läppärille projekti Ubuntu!
Pitääskös korkata viinaa kaveriks?

Windows XP Professional with Service Pack 2
Windows XP Home with Service Pack 2
Windows Vista Home Premium
Windows Vista Home Basic
Windows Vista Starter


Ai, aika paljon laajentunut siitä mitä joskus katsoin. Vissiin tuota ajuritukea lisätty huomattavasti. Aluksi joskus kuitenkin 99% varmasti ei ollut ajurit tuettuna kuin Vistalle näillä rojuilla mitä tämä kone on syönyt. Tai sitten olen väärässä :)
FORD
Avatar
Thaumiel_Nerub
Carenthusiasm Insider
 
Viestit: 1209
Liittynyt: Ti Joulu 15, 2009 7:18 am
Paikkakunta: Otamo

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja HEka-- » La Elo 27, 2011 4:22 pm

Todennäköisesti kyseessä on nvidian geforce 8800 gt joka oli aikanaan varustettu 734mt muistilla :) Ei mikään turha kortti vieläkään.

Hyvä juttu että syylliset selvisi :)
Avatar
HEka--
Carenthusiasm Insider
 
Viestit: 1191
Liittynyt: Su Joulu 20, 2009 1:11 pm
Paikkakunta: Lieksa

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Thaumiel_Nerub » La Elo 27, 2011 9:26 pm

[quote=""HEka--""]
Todennäköisesti kyseessä on nvidian geforce 8800 gt joka oli aikanaan varustettu 734mt muistilla :) Ei mikään turha kortti vieläkään.
[/quote]

Mielenkiintoista tietää :D Ja kyllä ellei MuroBBS ole, niin tuo kortti on ihan kelpo.
FORD
Avatar
Thaumiel_Nerub
Carenthusiasm Insider
 
Viestit: 1209
Liittynyt: Ti Joulu 15, 2009 7:18 am
Paikkakunta: Otamo

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » Ke Syys 21, 2011 6:54 pm

Mikähän tässä konneessa nytten on. Youtubea joskus katellessa heittää koko koneen jumiin ja aiheuttaa bluescreenin. Kun alkaa katsomaan videota/klikkaa toista videota tai laittaa videon koko näytölle niin saattaa vetää koko koneen aivan jumiin, kaikki siis pysähtyy, ääntä ei kuulu, koko näyttö mustana (bluescreeniin saakka) jne.. Flash ja mozilla on molemmat uusimmassa versiossa. Ongelma tapahtuu siis firefoxilla, chromea käytettäessä ei ole tälläistä ongelmaa esiintynyt. ??? Oisko vinkkejä mikä vois Mozillassa aiheuttaa tälläsen jumituksen? Bluescreenin aiheuttaa siis watchdog timer, eli kone vetää siis aivan täysin jumiin ja vahtikoira sitten resetoi.. :(
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Thaumiel_Nerub » Pe Syys 23, 2011 5:59 pm

Itsellä yhdellä tietokoneella Adobe Flashplayerillä oli jtn tekemistä bluescreenin kanssa. En tarkkaan muista mitä. Jotain ajureita kun fiksaili, taisi ongelma korjaantua. Vai olisiko ollut, että Adobe X oli ongelma, eli vanhempaa Flashplayeriä kehiin...

En nyt ihan tarkkaan muista, mutta bluescreen tuli esim. Youtubea katsoessa. Tietty näytönohjaimen ajurit voi tarkistaa onko uusimmat, jos jotain ongelmaa uuden flashplayerin kanssa... Heti en osaa korjausta nyt kertoa.
FORD
Avatar
Thaumiel_Nerub
Carenthusiasm Insider
 
Viestit: 1209
Liittynyt: Ti Joulu 15, 2009 7:18 am
Paikkakunta: Otamo

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » Su Syys 25, 2011 1:14 pm

Näytönohjaimet näkyy olevan uusimmassa versiossa. Tais tulla jo elokuussa ne päivitettyä, ei oo uusia tullu sen jälkeen. Nimenomaan youtubessa tämä ongelma tulee, ei ole muuallla tullut. Ja tämäkin vain mozillassa, ei ole muilla selaimilla tullut, joskin tämä tapahtuu vain joskus ja todella harvoin katson youtubea esim. chromella, mutta kuiteski. Onkohan tuosta mitä haittaa jos asentaa vanhemman flashplayerin? Jääkö jotain ominaisuuksia tms. pois? Ja saako tuon vanhemman flashplayerin ladattua jostain netin syövereistä?

Edit: sama tapahtui juuri streetfiressä, eli ei olekkaan pelekästään youtubessa niinku aluksi kuvittelin. :(
Viimeksi muokannut Mikko päivämäärä Su Syys 25, 2011 1:29 pm, muokattu yhteensä 1 kerran
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Vs: Tietotekniikka-apu topic

ViestiKirjoittaja Mikko » Ti Syys 27, 2011 5:35 pm

Noniin, tuo youtubessa tapahtunut kaatuiluongelma on nyt sitten vissiin korjattu, ei ainakaan ole vielä kaatunut ja se reilu 20 youtube videota tullut katsottua nyt ilman kaatumista. Kaatumisen siis todennäköisesti aiheutti mozillan lisäosa Noscript, joka rajoittaa vissiin joittenkin scriptien toimintaa tms. tietoturvan parantamiseksi jonka takia youtube sitten välillä aiheutti täydellisen jumiutumisen ja watchdog sitten resetoi. :)
Mikko
Carenthusiasm Insider
 
Viestit: 1594
Liittynyt: Ti Joulu 15, 2009 11:49 am
Paikkakunta: Oulu

Seuraava

Paluu Vapaa Sana

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa